Until you fall on SteamVR

Anyone have any luck getting this game to work on the Pimax? I just get a black screen where I can hear the music but see nothing

Sounds like the issue with Obduction though in that game it happens after starting a game (i.e. the menu is displayed fine):

@Matthew.Xu we might have a similar issue with Until You Fall as we have with Obduction.

I’m not sure if Until You Fall is also Unreal Engine but it’s worth a look… :wink:

I tried this game too and have the same issue.

With the vive compatibility checked, the game starts, you can see the logo moving, you can see the vive controllers correctly moving as your hands, then nothing.

I guess we have to wait more compatibility headsets from the game’s dev (on ocrober it seems)

1 Like

We have known this bug and we are working on it. Thank you


Great @Matthew.Xu. So is it the same solution for both Obduction and Until You Fall?

Obduction was also submitted to development. They’ll work it out together.


Thanks a lot for the answer! :slight_smile:


I tried raw data last night and get the same thing

1 Like

Zing The land beyond has ultra low resolution but I think other HMD’s have a similar issue.

That’s interesting. I’ve played raw data on the Pimax before, but not since the last pitools update. I’ll check it out later and see if this issue popped up now.

I got the same issue, in “Until you fall”, after select stand or seated mode and choose a save slot, game start with black screen and music, can’t play.

Hmm, you got further than me, I don’t see a selection of mode or save slot haha. Hopefully there is a fix soon because that game looks pretty awesome.

1 Like

so apparently they were blocking all headsets that werent a vive or rift. That means index users were locked out too.
They have since patched it to fix that. Heres a snippet from their change log. The last sentence is ironic. Some sword support in the future would be nice.

Most notably, this update will allow unsup­ported headsets to play the game — if you have an Index, Windows Mixed Reality, or something we’ve never heard of, you will now be able to launch the game without any extra workaround. Note: we can’t guarantee how playable the game will be for your specific config­u­ra­tion, but the game will no longer stop you from trying. If you’re having trouble with your setup, please let us know and we’ll try to help you out.

We’re still working on more officical platform support with controller models, pointer offsets, and button remapping through SteamVR in 0.2, but we wanted to get folks in the game sooner rather than later. We’ll be posting a roadmap soon with details about what we’ll be working on during 2019, so keep your eyes peeled.

Keep swinging them swords, and let us know what you folks think on our Discord!


Have you or anyone else tested it after the patch? I know before Index and WMR people could get it to work with Psuedovive but it didn’t work for me with the pimax so I’m wondering if this fix will work now. I already refunded it but will rebuy if its confirmed working haha

i dont own it yet, but Im tempted to try

It works with the index now? I bought it last week and refunded because it didn’t work

Just repurchased it, still the same issue on Pimax, Black screen

1 Like

It works on the index now, been playing for a while

Did you try with “vive only” compatibility checked in pitool ?
Last time I tried, I saw the logo moving, my controllers, but nothing else.

Is it any good ? The graphics look nice .