Tried to install PiTool latest version, getting OPENSSL error

So I’m installing Pitool just to have everything ready when the Pimax arrives. I installed it but when I boot it I got this error:

OPENSSL_Uplink(00007FFB45DD4000,08): no OPENSSL_Applink

I thought that I could be happening since obviously I don’t have the Pimax connected, but I see in reddit that it can be booted normally without the Pimax. Also I saw a thread in the forums for 4k pimax users getting that error too: . In that thread people fixed it by downloading an old version and updating it, but I can’t find an older version of the tool.

I downloaded the app from here:

My computer:
i5 4690k
16gb DD3 RAM
Windows 10

I’ve tried to no use:
Reinstalling the app a few times.
Redownloading it.

Any idea what to do @Pimax-Support @PimaxVR ?

@Heliosurge Probably a good idea to create a new area for driver related posts. So we can have our civil backer topics in the main 8K area?



btw guys. I found that the pitool installer is made with inno setup.
I’m currently unpacking it to have a look around :stuck_out_tongue_winking_eye:

I now have the installer script :stuck_out_tongue:

Got the code for the installer. But it won’t recompile. My attempts to stop it installing on the cdrive have failed for now :stuck_out_tongue:


I wonder, how do you reached the PiToolSetup link, I only can find PiPlay in PIMAX site.


I had a similar error and if i just not close the error window it works…

I received a download link from pimax

After I upgraded to 1.84, the light of my Pimax 8K keeps flashing, even when not connecting.

1 Like

Thanks. Make sense since it should have been in the public domain for everyone, but it seems it is meant for the new HMDs ? I wonder which tool the 4k uses.

1 Like

Pimax support told me that the flashing is a normal signal to show that the parallel projections mode is turned on. When I turned off projection mode, it stops flashing.


So now it is kind of a “debug” tool :grin:

1 Like

It’s a Cylon detector! Yanfeng must be a Cylon! :scream:

1 Like

One usee already created a topic called pitool. It has thevlink fir nvidia firmware update as well.

1 Like

I tried it and now I don’t get the error message, but the app does nothing, it starts, shows the logo on the screen for a second, then dissapears, is this normal?

Any ideas @Pimax-Support @PimaxVR ?

Check sys tray. 20 exttas

I already did, the Pimax icon shows there when you boot the app, but when you hover the mouse over it, it simply disappears.

Check event viewer. Maybe there is an application error.

You seem to need to reinstall or initialize Windows.

1 Like

PiTool .84 works for me, even though I don’t have a headset yet.


Try reinstalling as admin.