The one base station from backer box not track

I just test the base station 2.0 from backer box.

Both 2 base stations are show in pitool and steamvr. But the second base station always blink and when I check in steamvr, it show that the base station can’t track the headset although I place at the same position at first base station.

I try to restart service and change the channel and not success. Test by 5k+ and 8k and result are same. Has any idea?

Try to find base station file list and delete, but not found.

Both two base station show white dot.

1 Like

Have you checked the Table of Content wiki? @Davebobman has reorganized it for easier use.

1 Like

Still not find topic relate the issue.

I try to install pitool to test on other notebook with never installed the pitool and get the same issue.
Susptect about bad base station.

1 Like

It could be the base station indeed. There might be a link there explaining where to look for the LH diagnostic info log files. @TheIronWolf had posted a how to after discovering he bought 2 v1 LH that were duds.

Is it always the same LH not working?

This is the link that is also in the wiki

Not sure if that will help with a v2 or not.

1 Like

Will try to check , may I will wait my index headset to update the base station firmware.

1 Like

Add more 2 base station and other base stations are normal.

Someone tell that he get the same issue and get the new replacement.
I already create the ticket.


It won’t. charcharchar

1 Like

Have you seen this topic:



You may first try to tips provided from the community.
If it doesn’t resolve the issue, we suggest you to log a ticket at our helpdesk.
Our technician is ready to provide assistance to you.


Hi bubbleball,

Have your problem:base station not track been solved?
If not , you can make a ticket for help in helpdesk.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.