SuperhotVR : framerate drop until I push volume button on Pimax5k+


I have a 2080TI , Pimax5k+ and a creative Sound Blaster ZXR.

When I launch SUPERHOT VR my framerate is 30-40fps. When I push volume buttons on the pimax, the framerate is 90fps and are still in 90fps until I release the volume button.

I can’t find anything on this issue on the net. Do you have an Idea of what shall I do to solve this issue ?

@Doman.Chen @Sean.Huang


The game “To The Top” have exactly the same issue !

Very weird issue.
Can you try without the Sound card see if still happen and also what version of Pitool are you using mon ami ? :slight_smile:

Hello Jean-Mehdi;

I just tried but same issue occur :frowning:

In other words, the framerate is high while the volume overlay is visible?

Seems like it it, looks like we have real time frame rate adjustment (kidding).
I will try that when home. i am on 111 beta.

I tried Pitool 109, 111 and 112… Same Issue :frowning:

Di you try changing sound device to windows for example and see it it does anything ?
I think you can disable sound on headset from Control panel/Sound .

It’s very weird… If I keep one of the 2 volume buttons pushed… I get 90fps all the time… If I release the button : 20-40fps :open_mouth:

1 Like

Truc de fou sérieux :joy:

Even if I disable my sound card ZXR on Windows, it still occur !

I precise that volumes buttons don’t work (no volume level screen appear) when I choose my sound card in primary on steamvr… But even if the volume screen don’t appear, when I push the button : 90fps !!

A workaround is to play with a scotch paper tape on the volume button to keep it running 90fps :open_mouth:


Weirdest thing. I would try updating the USB drivers. :roll_eyes:

I notice in EVENTVWR that I have some Perflib 2004 Error & 1008 warnings … It seems to be related…

All i can say is keep pressing Mate !!!


would be nice to be able to remap those buttons in software. I for one would bind them to recenter view. As i have different play areas

If somebody have an idea to solve this issue ! It would be great :slight_smile:

Did you try contacting Doman to do a team viewer session in order to check your headset ?

I think this would be very helpful as it looks like something is not right.

I updated my NVIDIA drivers (419.67) and SteamVR was updated too (1.3.19) and my issue of low framerate is solved !

As updates were done simultaneously, I am not sure which of these two updates solved the issue.

(I just have my Pimax volume buttons that still don’t work to change sound volume … It was working well with my old PC Config with the same sound card and drivers)


Unfortunatly, the issue occur once again :’(

1 Like

It seems to work when I lauch the games as administrator !