[Solved, bad power adapter]Received 5k+ Headset Will Not Turn On

I’m on the west coast in the US and received my 5k+ yesterday, however I have been unable to get it to power on. No matter what I have done the light near the power button won’t light up and it shows no signs of having power.

Edit3: Fixed the issue by getting a 12v 2amp universal power adapter. With the working adapter the light on the top of the HMD turns red as soon as I plug in the adapter even without a PC connection.

This is the particular adapter that I used, however anything should work as long as it is 12v and at least 2 amps with inner positive and outer negative. The particular adapter end that I ended up needing was the 3.5x1.35mm end. So theoretically a 3.5x1.35mm adapter should also work instead of a universal one.

Original Message:

So far I have tried:

  1. Push/Pull/Wiggle the wire attached to the headset
  2. Plugging the USB connector into each port on the front/back of the PC (USB 3.1, 3.0, 2.0)
  3. Plugging the USB connector into a powered USB hub
  4. Plugging the power adapter into a power strip and directly into an outlet
  5. Pushing on the connection between the power adapter and headset wire
  6. Wiggling every wire connection in case there was some sort of short
  7. Plugging/Unplugging my Vive box
  8. Unplugging my 2nd monitor

From the software side I tried:

  1. PiTool .91, upgrading to .95, uninstalling and then installing the brain-warp beta
  2. Uninstalling/Reinstalling the USB drivers through SteamVR
  3. Disabling the USB Power Management through SteamVR
  4. Multiple PC Reboots throughout
  5. Updating graphics drivers
  6. I tried deleting the lighthouse folders once but they weren’t there, likely since the lighthouses have never been detected by PiTool

I haven’t spent a whole lot of time trying things from the software side as I would expect the headset to at least power up even if PiTool wasn’t able to detect it. Though I could be wrong.

Has anyone had this issue before?

I’m beginning to suspect a bad cable since I’ve seen other posts talking about issues with the cable. I think I remember seeing one issue a long time ago where someone had a bad power adapter but I can’t find it any more.

Edit: I missed the banner link to the troubleshooting wiki. I found the post about the bad power adapter: https://community.openmr.ai/t/solved-bad-power-adapter-5k-down-after-3-4-hrs-of-elite/11184?u=davebobman

Edit2: Also, the troubleshooting wiki in case someone finds this post and missed the banner too: https://community.openmr.ai/t/table-of-contents-wiki/10851


Sorry to hear. If you plug the wall adapter in the headset (no pc connection) the led should show red.

If you have a multimeter test the wall adapter for 12v power.

The wall adapter is a 12v 2amp supply & might be faulty as you discovered could be an issue. If you have an adapter available you could test with another adapter. Just be sure it is 12v 2amp(min).

@anon74848233 please add to earlybackers.

The pimax team is out of the office until the 11th.

1 Like

Great, thanks for letting me know. It most definitely does not show red if I plug in the adapter to the headset without the PC connection.

I don’t have a multimeter unfortunately.

I will pick up a universal 12v adapter and update the post if it fixes the issue.


Just be sure the 12v outputs 2amps min. :beers::sunglasses::+1::sparkles:


Have you tried every display port on your video card ? I have seen this work for other backers.


I got a universal 12v 2amp power adapter and now when I connect the adapter without the PC connected the light on the HMD is red.

So it appears that my 1st issue was a bad adapter. I’m about to continue with the setup process so hopefully there won’t be any more issues.

I will make sure to try every port on my video card if I have further issues, thanks.


Awesome glad to hear. Once team back in on the 11th should see if they can send a new power brick or something.

1 Like

Thanks I will do that.

The adapter was the only issue that I had. After that setup completed without an issue and I was able to play games without any further issues.

I’ve changed the title to indicate solved and updated the original post with the solution.


Awesome thanks! Glad your enjoying the headset! Be sure to post your impressions when you have time! :beers::sunglasses::+1::sparkles:


A post was split to a new topic: Received 5k+ No power