SOLVED: 5K+ "twitching" image - Uninstalled ASUS Aura

Since Yesterday I’ve had an issue with what, to me, seems like a kind of “twitching” in tracking.

It’s very slight twitching when turning my head from side to side. There’s no issue when not moving my head.

I have 3 basestations (one for seated and two for room-scale) and I’m experiencing in both playspaces.

It seems it came out of nowhere so I haven’t been able to track it down to any change I did.

I even see the “twitching” in the SteamVR space/planet landscape.

I tried re-installing SteamVR and PiTool (deleting any left-over configs manually) to no avail. Also tried switching from my dedicated Inateck USB card to an onboard red USB3 port. Same ****… :confused:

I’m sure it’s something simple, so please point it out to me… :smiley:

1 Like

I’m currently trying to see if I can reproduce anything similar in a non-VR game/benchmark.

I’m pretty sure I found the issue.

Stopped lightingservice.exe and the “twitching” stopped.

The .exe is part of (ASUS) Aura program which I’ve now uninstalled (I don’t really care about the fancy lighting anyway).

I’m pretty sure what triggered the issue was that I set Aura to change the color of the LEDs on the motherboard based on CPU temperature just to check it out. Not much use in a closed cabinet either… :smiley:


On my board is ASUS Aura exposed as an USB (HID) device, soldered to the board. There is a way to turn it off in the BIOS though. I would suspect that it did stall a USB hub/root which Pimax was connected to somehow, but technically you should have more USB roots on the board and connecting Pimax to the other root should solve it.

1 Like

It´s more common than people imagine.

ANY program that monitors sensors INCREASE system delays, anything really, like:

  • MSI Afterburner and likes
  • Any RGB Gaymer tool
  • Any pooling device/driver

All of those above interrupt the system and create that “skip” feeling in VR.

Thats why i always put those in low priority and in a single core with 5 sec pooling update.


It’s probably the same on mine (ROG Strix Z390-E Gaming with a 9900K), but I’m using an Inateck USB card for the Pimax, and nothing else is connected to it, because of all the issues I’ve seen others have (ordered it before the Pimax arrived).

I’ll probably disable the device like I normally do with unneeded onboard devices/ports (serial, wifi etc.) but apparently it slipped this time. There are SO many devices on these newer boards! My previous motherboard was an ASUS Rampage II Extreme with an X5680 Xeon. A lot has happened in 10 Years… :open_mouth:

I guess I could just have been unlucky and they might have been using the same interrupt. I’ve experienced with other devices, especially in the good ol’ DOS days with Sound Blaster cards… :slight_smile:

Yeah. And it makes absolutely sense… :wink:

I’ve read it so many times before and never have CAM running for example, but often leave ASUS GPU Tweak II running (without the monitor part) as I haven’t experienced any issues with that.

I totally forgot about installing the AURA tool and enabling the temperature lighting when troubleshooting it and there was no icon to show it was active anywhere.

I only found it because I thought I would go through running processes one by one until I (hopefully) found the issue… :wink:

1 Like

Asus Aura was a malware vector so I unistalled it a while back