Single base station (v1) Tracking Problems

I have no idea what is wrong, with two base stations tracking works fine.

With only one base station the 5k+ seems to have no position tracking, the screen shows the Headset is on the same location as the Base Station. :frowning:

1 Like

When using only one basestation it has to be using channel A (an A is shown). That might be it?

There’s a button for changing channels on the back.

When using two, use channel B + C.

1 Like

Single Basestation is set to Channel A…tried the others as well.
I got it working after setup with two stations and disconnected one afterwards.
After reboot hmd is glued to the single basestation and controllers are tracked but far away… so strange.

After running the calibration again with single station the problem persists.

2 Likes

Weird. I have no idea what might be causing that.

in the meantime i tried on a Fresh Windows install, still not working :frowning:

The Pimax is thinking she is behind the Basestation…look at this picture.
In reality i am in front of the Basestation where the X is marked, holding the Controller pointing at it.
In the Pimax i see the controller from the Basestation viewpoint.
This is some crazy stuff…unbelievable.

I have this same issue, trying to get it resolved myself too. Heard there was a new firmware haven’t tried it yet though https://community.openmr.ai/t/there-is-some-new-firmware-out-did-somebody-tried-it-already/11824/3

Also read in this thread about Support giving the base stations new serial numbers? Maybe this might also be an issue. I have yet to get support to do this for me though https://community.openmr.ai/t/new-pimax-8k-not-tracking/9497/95