Shared IPC Compositor connect failed (306)

I’ve just installed Piplay 2.0.5. With 1.1.92
I’ve had no problems. Since 2.0.5 I’ve got the “SteamVR Not Ready”
error, as well as “Compositor is not available” (400). When I click on
“Launch Composito”, I get a windows with “Shared IPC Compositor connect
failed (306)”. Win 10/64, Nvidia GTX-970, 382.53 drivers.

Just made a clean reinstall of the nvidia drivers. Also a clean
reinstall of Piplay 2.0.5 as administrator, with the antivirus off and
internet disconnected. No effect.

In my “Manage 3D settings”, in the Global Settings window, I have no
row with “Auto-select” either in the first column (called “Feature”),
nor in the second column (“Setting”). And “auto-select” sounds like a
parameter value, not a parameter/setting name.

Also, downgrading to 1.1.92 made it so now Piplay does not even find the device, it stuck at the rotation radar dispay.

I think that by now I’ve tried all the advice that I could find on this forum. What’s left to do? A Skype/Teamviewer session?
(of course this had to happen the week-end I finally bought Elite:Dangerous on sale at 7€ :slight_smile: )

I get that error sometimes and I fix it by running Piplay (I usually have it turned off) and allowing it to connect, before running steamvr.

Nice one. With the Piplay Desktop app SteamVR launches. Seems like a bug though.