[Resolved] Steam vr how the $#@% to get this to work

After 6 hours i still cannot play any steam games.
ive uninstalled oculus
i can see extended mode when i look through the glasses.
when i go to steam vr its green and says ready but when i load something i get unresponsive
i only bought this to play elite dangerous

Have you tried to reinstall the SteamVR?

yeah mate i’ve just reinstalled steam vr
ive reinstalled pimax
i did the room setup
i still only see the steam open area with black floor and lines on it when loading any games
elite dangerous loads on my main monitor and the head tracking is working
nothing in my list of games for vr is working
At the moment when not loading anything except the piplay when i look through the goggles i see a white circle pimax in letters and black background

Are you available now?I would like to assist you remotely.

yep
teamviewer xxx xxx

maybe you can check why my piplay screen is transparent as well

where is the password?

teamviewr password is
9477

still the same after restart

Did you enable extended mode in the Steam VR settings?

Hopefully support can sort it for you… If not I can run through how I have my ed set up for pimax and how I get mine running

Eno

1 Like