[Resolved]Now my pimax 5k crashes when i boot a game,i get a still image(with some wierd blocks)

Now when i start a game the pimax crashes,and i have a wierd still image.
I tried to reinstall pitools but that didnt work,also tried to reinstall my graphics drivers…

Whats happening this time again?

The best way we can help you.

If you make a foto in the pimax screen,
So we can understand more better what kind of issue it might be.

If you can upload a image would be great.

it just crashes and you see a static image of the game what you are starting(a comeplete lockup)

Does it lock up only your pimax or your entire screen as well ?
Do you use Steamvr with the game ?
Then:
in steamvr, disable bluetooth control of lighthouses.

steamvr->settings->general disable enable bt comm and put base station in standby. retry

1 Like

its fixed now,i needed to slide the rendering slider in pitools a couple off times up and down.
And now waiting still on pimax support because the case is getting worse…

You may be trying to play at to high a render quality. I have trouble with it especially on large FOV with pitool setting 1 or above. Usually requires lower FOV or setting to .75. Seems each game has different thresholds.

1 Like