[Resolved]HMD "not tracked" (Firmware .181 works but .193 doesn't)

Been using my 5K+ on windows 7 for a while but when I try it on windows 10 (same PC) today, basestation and controller shows ready but HMD refuses to be tracked.

I plugged-in my Vive and it works perfectly fine on win 10 so I don’t think it is an usb issue (latest usb & chipset driver already installed).

Firmware: Latest (V2.1.255.193)
windows 10 version 1809
Nvidia driver version 419.35

Things tried:
-Re-install new firmware using dfu tool
-Delete lighthouse folder “\AppData\Local\Pimax\runtime\config\lighthouse”
-Pitool ver: : Not tracked : Not tracked : Not tracked
181_95 : Device not detected (Latest firmware not working on this version?)
-Positioning tracking works when I turn lighthouse tracking off.
-Switched back to win 7 again and it works.
-Switch usb 2.0/3.0 ports

*Update: I reverted firmware to .181 and now it works with old pitool version 1.95 …

*Update no.2: When I upgrade to latest firmware .193 (and pitool .109_R193 / .111_beta), It tracks (orange message gone) but position of all my devices are wrong (basestation on my face, controller under my feet…). Then I restart PiServiceLauncher and it is back to “Not Tracked” (happened twice in my two attempts to upgrade).

*Update no.3: When I wave my controller in front of my HMD, I can see “fragment” of Pimax Home environment blinking in the grey screen… (status remains “not tracked” )

@anon74848233 @Doman.Chen

1 Like

to update 2, if everything is detected, make the room setup. If SteamVR is present, they will also do the room setup. Win 10 works best.


Hi,I replied on your ticket SUPEN-2778,please kindly check.

I am confused. I don’t see any replies in servicedesk & the status of my ticket is still “waiting for support”.

*Update no.3: When I wave my controller in front of my HMD, I can see “fragment” of Pimax Home environment blinking in the grey screen… (status remains “not tracked” )

I read that some people are having tracking issue with latest firmware, maybe my 5k+ is in a similar status and not compatible with the same firmware .193?

Hi,sorry for my network,please check again.

1 Like

Doman.Chen fixed my issue via remote control… It is a great support experience, didn’t expect it to be fixed just hours after submitting a ticket, thanks again!


Can someone please, hopefully support. Please post a fix to this problem 1000 people are having after new update. People posting that things have been secretly fixed. Does not help the rest of us. My pimax 5k worked day one. Then update happened, and now after trying everything under the sun to fix my no controller and no basestation tracking. Of coarse, I can do a plug in vive, and unplug again to get it to track. But then the tracking is all wrong. Controllers across the room and basestations right in my face, etc. Please help us all, ever since update my 5k plus is a paper weight.

@Doman.Chen if you can fix it via a remote access, it can possibly as well be fixed locally. Could you post the procedure here?

1 Like

Please contact me when you are available,thanks.

Fix explained here.

I did this and a handfull other recommended tweaks.
Still don’t have tracking on my brandnew 5k+ from amazon.de

3dof works fine when I deactivate tracking in pi tool.
With activated tracking, HMD is not tracked.
Base-Stations (V1) and controllers are solid green in steam/ blue and ready in pi tool