[Replied]5k+ without base station

So i purchased 5k+ on ebay unopened and i have vive controllers but no base station and i was able to pair my controllers to hmd and when i wear hmd it just shows blank white screen, steamvr is up and running and so my question is without the base stations you wont see anything on the screen, i was under the impression that i should be able to see something but i guess i cant do room setup without base stations, is there a way around for this to work until i get vive base stations.

1 Like

Without Lighthouse the Vive wands will not be usable.

The headset can still be use with a game pad. You need to turn off lighthouse tracking.

Click through room setup. On tye page for your height you will need to enter it manually.

You will havr 3dof rotate left & right, look up & done.

I tried doing exactly that and when I click room setup it says iMessage on the bottom that headset is not being tracked and the next button is greyed out I cannot select anything do I have to turn off lighthouse tracking in the settings are someplace else @Heliosurge, I am using .950 by tool and latest steamvr where can I find the setting for turning off the lighthouse tracking

You need to turn off lighthouse tracking by unclicking the box. Then you should be able to complete room setup. Otherwise the sensors report nothing to track.

@Heliosurge where is the setting i dont see it, is it in pitool or steamvr, and btw will a ipega bluetooth gamepad controller work with pimax?, Thanks.

See pic just under firmware on hmd settings.

@Heliosurge found it and room setup dine, thank you, another issue, after setup done i started an oculus game and i was seeing double, no setting helped and lastly i turned on parallel projection and launch game again and it instantly crashes, any idea appreciated. @PimaxUSA, @Matthew.Xu

1 Like

There might be an issue at present with oculus games launching. If you have launched with pitool then try revive.

Pitool 106 should be released soon & may fix launching. The double vision thing the Parallel Projection setting is the one to correct it.

What is your pitool version,please.

@anon74848233 he has already posted that Dallas.