Problems with steam controller and assetto corsa

Hello to all.
I have problems with my steam controller first of all.
Pimax won’t recognize it as a valid controller so in the tutorial mode (as well as in other VR application) pressing any button on my controller is absolutely useless.
Second, i cannot setup pimax 4k for playing with assetto corsa. I tried to follow instructions online (here in the forum, installing oculus driver, then revive… then i did not understand what to do in point 3) and 4) )
Thanx a lot for reply…
I’m thinking of buying a “native supported” oculus to play easily with assetto corsa, returning this fresh pimax 4k to producer, i’m in the 8 days from buying… and i had really a lot of problems in setup.



With the Steamcontroller can be hit & miss at times (i own 2). Best to check & see if asseto corsa will support it. You may need to go with an xbox compatiable controller.

Now if you remember a user whom has run Assetto corsa here

Put @username & this will notify a user your looking for their input.

I think if mem serves @cmm or @jonnypanic may have experience with revive with assetto.

it seems i solved… just launching assetto corsa from Piplay and not from steam…
Have minor problems in setup but i will try to solve them…
Not solved the steam controlled issue… :frowning:

1 Like

Awesome keep in mind your steamcontroller settings eill be in desktop mode.

I like the steamcontroller but good yo have a regular controller as well.