Problems reinstalling OCULUS Software for my LONE ECHO game

I used to have an OCULUS RIFT before switching to Pimax.
I like to run LONE ECHO which I installed on my PC and is visible in my PiTool.
It would not start since the OCULUS engine would not run. I tried reinstalling the OCULUS SETUP but it will always fail and ask to restart my PC. I did not find any logs so far.

Did anyone encounter same problems and could help me out?

You have to use revive

You could try uninstalling Lone Echo. Delete Pitool short cut. Reinstall LE. Pitool should re–import. This worked for me with In Death when it stopped launching from Pitool so might work.
Test launched and played a little LE today (no Revive) so it still works.

1 Like

Sorry reread your issue. Do you still have a Rift and what software are you trying to install …Oculus Home?

1 Like

no I do now have the RIFT anymore but I need to reinstall the OCULUS HOME software to get LONE ECHO re-insatlled, right? Or is there another way?

I contacted the OCULUS support for this installing issue

I don’t know if Home can be re-installed since as I understand it Home is dead at year end.

how can the OCULUS RIFT 2 be managed then?

I was prompted to update to new software that is replacing Home at year end but selected not to do it at the time. Forgot the nameof the software, but it is the new Login software they settled on instead of having to open a FE (Meta) account.
I expect the prompt to occur again Jan 1
Also don’t know is it will install if you don’t have a Meta hmd.