Please help!Can't configure steamvr scaleroom

Hello.I installed piplay and steam vr ok but can’t configure room scale.
Any help please?

Try turning off that Overlay. is it MSI AfterBurner?
Close & Restart SteamVR afterwards.

The Pimax is connected on Main GPU and not intergrated, yes?

In the case of Vive users, this problem was often solved by using a Windows user account in English.
Try it.

Thanks,I tried with msi afterburner off and the problems stills here.
The Pimax is plugged to hdmi of the gpu gtx970 yes.

Mmmm I will look how to made an windows user account in English :wink:
EDITO: Doesn’t works for me :frowning:

Extended mode works no problem?

In extended mode i can see the pimax words and logo in stars background.
I can see revive dashboard sometimes but with poor graphics and poor color.


Also can see this:

Main problem is scale room on foot config because can’t launch any game because groud parametres are not ready (or something similar)
The headset shows full green at little steamvr window but the can’t recognize it when I want to do the room scale on fit config.
Thanks for the help

I wager if room setup is not completed, the playspace will not be ideal. Steam launching with Administrator privilege?

Hi,yes with admin powers.
Pimax doesn’t needs a playspace but must be configured like Vive.
I don’t know what to try.I desisntalled and reinstaled piplay,steam,steamvr,oculus home,revive.
All from the begining,ccleaner used to clean registry too.
I had the gpu inside de cpu disableb since a long time.Only GTX970 enabled.
I see at videos that:
The vive must put READY o PREPARADO before config room scale (see pic,is not mine of course(.Mine put NOT PREPARED.
So the problem is before this step but no idea what more can do because mine put NOT READY but the icon of the hdm is full green.

Thanks

se :

Ok, this is a long shot but copy/paste this in a text editor & save it as chaperone_info.vrchap (It’s a Standing Room Setup already completed).

Place it in X:\YourSteamDirectory\Steam\config folder.

{
“jsonid” : “chaperone_info”,
“universes” : [
{
“collision_bounds” : [
[
[ -0.5, 0, -0.5 ],
[ -0.5, 2.4300000667572021, -0.5 ],
[ -0.5, 2.4300000667572021, 0.5 ],
[ -0.5, 0, 0.5 ]
],
[
[ -0.5, 0, 0.5 ],
[ -0.5, 2.4300000667572021, 0.5 ],
[ 0.5, 2.4300000667572021, 0.5 ],
[ 0.5, 0, 0.5 ]
],
[
[ 0.5, 0, 0.5 ],
[ 0.5, 2.4300000667572021, 0.5 ],
[ 0.5, 2.4300000667572021, -0.5 ],
[ 0.5, 0, -0.5 ]
],
[
[ 0.5, 0, -0.5 ],
[ 0.5, 2.4300000667572021, -0.5 ],
[ -0.5, 2.4300000667572021, -0.5 ],
[ -0.5, 0, -0.5 ]
]
],
“play_area” : [ 1, 1 ],
“seated” : {
“translation” : [ -0.008572668768465519, -0.004150900524109602, -0.068654313683509827 ],
“yaw” : 0.1085047721862793
},
“standing” : {
“translation” : [ -0.008572668768465519, 0.67162466049194336, -0.068654313683509827 ],
“yaw” : 0.1085047721862793
},
“time” : “Wed Jan 04 07:59:07 2017”,
“universeID” : “1”
}
],
“version” : 5
}

Thanks A LOT.
I go to try and then comment.

EDITO:No changes,the problems still here.
Thanks again :slight_smile:

You are going to have to change that chaperone_info to an actual .vrchap extension. (currently it’s still has an .txt extension).

See here: http://www.thewindowsclub.com/show-file-extensions-in-windows

Thanks!
I take the one I have and chaged the content
Go to try!
In other instance finally can run some games (final approach and elite dangerous from steam and luckys tale and blaze&rush from oculus home) With no room scale configurated.That has not changed yet.
But Project cars,Adrift,Ethan carter,Solus porject…can’t run them.Errore appears like vr hmd not detected(solus) or ue4 fatal error(ethan) project cars and adrift shows in monitor,Euro truck neither.
That games runs ok at monitor.
Any idea?
Thaks and I will edit with news about chaperone file.
EDIT:With this chaperone config only difference is I’m not on the ground,I’m on foot but nothig else more.

Really have to figure why you cannot run the Room Setup. Without it, configurations are likely missing.

With my DK2 neither can configure scale room.
I go to sell my pimax.It’s a pitty but have no other option.
THANKS TO ALL FOR ALL THE HELP.

Extended mode being blurry is of concern. Is the Main Monitor also connected to the same Graphics card as the Pimax?

Yes monitor to gpu with dvi and pimax to gpu with hdmi.
I can run a few games but not the others.
And can see videos and pics downloaded with piplay in extended mode so fine.

So you have DK2 & Pimax 4K? Are each of the drivers installed? If so, uninstall both and try one at a time. Perhaps there’s an driver conflict.

Yes of course.
I have only pimax installed.Not both at same time.
Erased all dk2 drivers and cleaned registry.Erased oculus home too.
It’s curious but with oculus dk2 never can do the config of the scale room.
I think the only thing rests to do is format c: and install from zero but do not want to do it (so many data to reinstall)

I see.

Try this: Steam\steamapps\common\SteamVR\tools\steamvr_room_setup\win64

That location should have steamvr_room_setup.exe

Close Steam down completely and run the above as Admin.

I tried but nothig happens.
Thanks for all the help.
I sold it.Today send it out.