Pitool issue in SteamVR in both and resetting steam background

So this has happened in both of the latest versions of pitool for me (see title), and not sure if anyone else has had this. When loading up steamVR with my pimax it will always reset my background to the panorama that is all black and has many thin white rings on the floor, one of the default “loading” background/panoramas for steamVR. I try setting it to the original default background of the vive “this is real” background, but when I close steamVR and re-launch, it will reset it back to the same black room with white rings.
One other thing to note, an “environment” (where you can place 3D models like a floating island for you to stand on and such) will not reset upon re-entering, but the one time I tried putting in a workshop environment in and re-launching steamVR it reset the background to just pure black, and left the environment/3D-model in the scene.

I hope this helps fix any issues, as I’m pretty sure this isn’t steam’s doing. But other than that, great work on the updates and fixing the lag issues when looking at steam compositor overlays, keep up the great job!


That sounds odd.

Have you increased the 4096px limit in the SteamVR settings? When you first start SteamVR it will try to open SteamVR Home. However, SteamVR Home doesn’t behave well when you have the resolution higher than 4096px and will send you to the black room. An easy way to test if this is causing issues is to reduce the resolution below 4096px and see if it loads SteamVR Home normally.

It sounds like this probably isn’t the issue you are having but it is worth a shot.


I am hitting the same issue, and would it to be fixed, as I like those remote mountains and empty black plane :slight_smile:

Note: Home is disabled. I just want background to work.


Received,you could go back to 109 or 111.
We will fix it and release new version.


It actually repros on 109 and 112. But, thank you!

I have this issue also with 111.