Pitool download issue

Need help with the pitool software download… I have tried all versions as well as attempting to download the software with my firewall off… once downloaded Im unable to open Pitool… It will flash the Pitool logo but immediately shut down. Current operating system is windows 10 with windows defender. I have another topic going in the 8k area of the forum board but have not had any suggestions that has resolved my issues… I sent a email to customer support via pimax and haven’t heard anything back… hoping that someone can reach out and help me… this is very annoying as I have yet to be able to use my headset… I don’t have a complex operating system and I have never had any issues downloading any other software to this point to run my apps for sim racing and vr… Previous VR unit was the rift and never had one issue when installing the Oculus app… I also just purchased a lighthouse and downloaded steam and steamvr just to be ready for this pimax headset… All of which downloaded and perform without a hitch… So this has to be a Pimax issue and is very dissapointing

Try version 76 & let it update


Just downloaded it and it went through fine but when it went to launch it gave me a openssl error… Im not very tech savvy so not sure what that means

My system sounds similar to yours. I have just Windows 10 installed with Steam & Pi tool very little else.

You shouldn’t need to disable firewall & Windiws defender hasn’t interefered with d/l or installation.

Try installing as admin. That being said there could still be something on your system interfering with install\launch.

Please post your setup
Windows ver & last update
Gpu & driver version
5k+ or 8k?

@pimax-support may need to setup a skype with teamviewer. @Enopho is a fellow community member with very strong windows knowledge.

Okay right click on the setup & choose run as adminstrstor.

That should fix the openssl error

ran as administrator and got the same error… my windows is up to date with the latest updates as is my graphics driver… setup is intel i7 7700 16gb with nvidia gtx 1080 ti and just downloaded the newest nvidia driver this morning

Hmmm… That’s different. You might need to uninstall pitool then try right clicking pitoolsetup again as admin.

Are you running the installer as admin or the pitool program as admin? The installer needs to be as admin

I may have had the same issue as OP described when I received my 8k turned out that i needed a couple files to replace two dll.s sent to me by Sean that fixed the issue for me. Someone elso on the forum mentioned it also and I think somewhere there is a link to those files I don’t know where?
I still have the two files it turns out in my downloads.


I just received my 5k+ today and am having the exact same issues as Cmorg describes in this thread. First, downloaded version 84 and it would just flash the logo and close. Uninstalled. Downloaded the 76 version as recommended by Heliosurge and installed as admin and got the openssl error. Does anyone know what the fix to this is? Thanks.

1 Like

@Pimax-Support can you assist here ?

You need to rename the ssleay32.dll file to _ssleay32.dll in C:\Program Files\Pimax\Runtime. Honestly This should have been fixed by now.

1 Like

Yes that’s right. That’s what I had to do. Got to the Pimax file then runtime folder and locate that file and rename it with a simple _ in front and it will launch. Still will give you error code but will launch after you hit ok

1 Like

This definitely needs to be examined as it seems hit n miss.

I have installed pitool 4x with no big problem save on clean w10 installs had to manually install dx & vccredistrubutes.

Thanks for the feedback. Pimax Support got back to me as well and gave me a link to version 91 and it seems to be resolved in this version. Hopefully others won’t encounter this issue soon.

1 Like

Can you give us the link to version 91? my version of pitool sees version as the newest version.

Reading up on it, I think renaming ssleay32.dll actually only allows you to see Large field of view. So hopefully 91 fixes the issue.

1 Like

If yours is v91 can you post the link? It must be new as checked yesterday no update.



Yeah, that’s the link. Everything seems to be working now. Now I just need to figure out how to use this with glasses. Can’t have it close to my face since my glasses hit the lenses. Need to find some more padding I guess.

1 Like

Wow 91 makes a huge difference! I still can’t seem to be able to lower my fov but on Large FOV the distortion is almost completely gone. Its at least less to a point where its not distracting like with .90.


@anon74848233 please make it a high priority on the website side of things to always have the most upto date version ot pitool on the front page. A lot of the issues people are having is due to them installing old versions of pitool.