Pitool 274 made my base stations dissappear

Date: 2/9/22
Issue Title: I updated to pitool 274 and my base stations are no longer detected.
I updated to 274, and my base stations are no longer detected.
I tried to pair them again, and it didn’t work.
I reinstalled the drivers 5 times, It hasn’t worked.

HMD Model: 8kx
First 3 Numbers Serial:
Pitool Version: 274
HMD Firmware: 299
Tracking: ?

System Info

  • Windows Version: 10
  • CPU: 5800x
  • RAM: 64gb
  • Motherboard:
  • GPU Model: RX 6900XT
  • GPU Driver: 22.2.1
  • SteamVR Version: 1.21.8
  • Oculus Version:

Attachments (Pics/Video etc…)

disregard, it was dust build up on the HMD blocking the tracking.
Its been collecting dust for a while… :slight_smile:


Sounds interesting

1 Like

I have just done the same… downloaded version 274 and my base stations disappeared… cleaned everything for dust but no success in bringing them back… now I get " NOT TRACKED" place the headset in the visible position of the base station… but cannot get it to work again… any ideas ?

You can try this:

Delete the contents of C:\ProgramData\pimax\runtime\config\lighthouse (don’t worry - they’ll be recreated automatically when restarting the service in the next steps)

Then restart the service via the button on PiTool.

Taken from this old guide:

If it works, I guess a “reset lighthouse config” button could be useful in PiTool somewhere.

1 Like