Pimax4K and NOLO VR stemVR floor bug

Hello.
I have a problem in stemVR
I have Pimax4K and NOLO VR, piplay 2.0.7.54 and letest steamVR.
Each time when I run stemVR (i run piplay, then NOLO and steam VR) is my position very close to floor. After room setup is all OK. After restarting steamVR is this problem again and I must do room setup. Is something what I do wrong ?
THANKS.

Forget about steamvr home, simply lay the headset on the ground, press the pairing button on the HMD marker once (i guess it works as quick calibration button for the floor) and start the game you want from the desktop.
Height calibration via steamvr wont work properly and is not really necessary. If it will not work - try to launch the game first and calibrate floor later, basically thats all you need to do.

In addition to this you can try to use OpenVR-AdvancedSettings app, it allows you to change a lot of steam settings using the interface inside the game/steamvr.

means you will be able to adjust height for each game separately

1 Like