Pimax VR Experience - 0.86.0.0 Public Beta - Discussions 💬

Weird! I gave up on ‘Pimax VR Experience’ (0.85.0.0) because it just seemed so complicated and I couldn’t relate SteamVR settings to it or how to use it fully. I went back to Pitool and SteamVR settings. Today I got excited when I received an email from “arminlec via OpenMR|Communitynoreply@pimax.vr.com” apparently announcing an upgrade to .86…Then I found the email link would’t work and arminlec.com looks totally unrelated to Pimax (not a mention of Experence or Pimax). Only after coming here did I realise .86. was released in April which I didn’t know. I applaud arminlec for trying to help with his app but it all seems to have gone South. I found .86. installer (can’t trace back where now!) but Windows says I shouldn’t run it. Is it safe? Should I bother?

1 Like

Yes, I think the PE software is very good and I definitely would not want to go back to using a Pimax headset without it. Windows always gave me the unsafe prompt also but it is fine.

1 Like

Not sure because I don’t use it, but as far as I can remember, PE has been a part of Pitool for a while.
So, the updates are included in the download.

Well now I’m completely confused. This morning I got an email from MartinLammi (is that Sweviver?) offering me this:
#-----------------------------------------------------------------------------------------------------
This is an important update. Please update your previous PVRHome with this version to solve a major issue with RAM memory leak.

Bundled with required PiTool version. Download link below: (same link, new folder PVRHome_Beta_v0.20). Available in compressed RAR and ZIP file:

https://drive.google.com/drive/folders/1tgSASk1Wobnvls-kqGtDIcSdN1EZfuGy?usp=sharing

Beta v0.22
#-------------------------------------------------
and all I find there is a file telling me:
"All previous Pimax VR Experience Closed/Open Beta releases has been moved.
Please check the Pimax Official Forums for latest download links:

https://community.openmr.ai/c/PEXPBeta/62/l/latest"

except that link page doesn’t exist!

Is there a Beta v.022?

I think Martin updated all old topics Yesterday and that might have triggered updates for some (I didn’t receive any) so just disregard anything about versions older than 0.86.

Another thing; PE comes bundled with PiTool but it will notify You about updates to itself from within PE.

It will also allow You to update from within causing it to restart if course.

Here’s a screenshot showing some of the “latest” (incl. updated) topics:

Here’s a link to the “latest” view:
https://community.openmr.ai/latest

Scroll down a bit and You’ll see all the updated topics with Martin’s icon on them meaning he updated them… :wink:

2 Likes

DrWilken thank you for the comments. I just realised the email referred to an August 2020 release! What a way to run a forum. is it me or does no-one receive emails advising ot forum thread replies? I only seem to get ‘announcements’.

I will re-install the older version of PE and look for an update - I removed it because I really couldn’t understand if it was a holistic tool and managing SteamVR settings from within PE or to be used in conjunction with SteamVR separate settings. It seemed easier to go back to Piltool and SteamVR.

2 Likes

You have probably subscribed to a specific category at some point…?

I’m sure it wasn’t intentional on Martin part… :+1:

Maybe check Your notification settings:
https://community.openmr.ai/u/YourUserNameHere/preferences/notifications

1 Like

Hi,
I’m trying to download the PE version 0.86 from the other thread but I’m getting an error saying there is no file when I right click - save as…
Can this be looked at please or give another way to get the file?

Cheers

Update. There’s an explanation:

1 Like

I uploaded the file here

6 Likes

Cheers,
It looks like theres nothing actually new… The emails were triggered by an update of the old threads…

PiTool says its on the latest so will fire up PE later as it should do a version check.

Yes, I just saw that. Really shouldn’t let the pet monkey near the keyboard.

Here’s another update:

2 Likes

J’ai reçu un mail avec apparemment les dernières mise a jour , mais dans les chiffres des versions , on s’y perd , donc je vais suivre ce dernier mail , et je voulais aussi dire que je râle tous les 3 ou 6 mois , car je laisse parfois tomber , mais je ne veux pas dénigrer le travail de @SweViver , car il a fait comme même du bon boulot avec PVHOME. Faudrait seulement remettre en ordre les véritables dernières versions selon chaque modèle de casque sinon les nouveaux ne vont rien comprendre , personnellement je m’en sort , mais je suis un backer des premiers temps. Trop d’informations tue l’information !!!

Thank you because the email received on September 09, with the apparently more stable versions, leaves us a google drive link, with a text or the given link simply brings you to the first page of the OpenVR forum. Finally we are used to searching for ourselves;)

So the mail tells me that, but where is the zip, it’s not in the attachments, not in a drive link or whatever, so i’m okay with that, but if anyone has this mystery zip i’m taker !!!

How to get started (IMPORTANT)

  1. Install the PiTool 1.0.1.264 (or later) here: Pitool 1.0.1.264 Beta
  2. Open PiTool, go to Settings → General and DISABLE/UNCHECK “Start Pimax VR Home”
  3. Go to C:\Program Files\Pimax\PVRHome\ and remove all content inside the folder (dont replace files, its more safe to remove the old files first)

*4. Copy all content from this ZIP/RAR and paste it into C:\Program Files\Pimax\PVRHome*

  1. In PiTool, go to Settings → General and ENABLE/CHECK “Start Pimax VR Home” to start the Pimax VR Experience

Pimax VR Experience should now start in the background and inside your Pimax VR headset.

Thank you for the MEGA download link of Pimax Experience 0.86

2 Likes

Hey. Turning IPD mechanical wheel it does its job, but doesn’t display in numbers. So I don’t know its 64 or 65. I didn’t notice if it happened after replacing default pimax logo or later, or maybe even earlier. Maybe some of you had this problem? Maybe I should reinstall drivers or something?

Iirc you have deleted the image for “eyes” in the pimax folder. Not at home so I cant check. Reinstalling Pitool and restarting the service resolves this for you.

3 Likes

thx for mega downloadlink