Pimax 8KX - lighthouse not detecting + controler

Just got my Pimax 8kx
To be honest its my first experience with PItool and Pimax VR.
I got a problem with detecting my VR via Steam 2.0 basestation (1 unit). After changing “tracking mode” from lighthouse to 9 - Axis its worked, but got another problem with “Device PAir” .
How you can see (image) its solid black( not clickable ).
So i tried again in lighthouse mode and could connect my Knuckles (Index controler) and even can see status (paired controlers, 1 unit of basestation) . But again it cant detect my VR headset (tryed several times to reboot, restart, change degree,locations and etc) .

Please Help. I tried in 2 Pitool ver Beta and latest, not worked.

Also, who can help me( instruct) main function and etc thinks ) Will be good if by team view. Ready to pay for help%)

wish i could help you mastros I have the exact same problem.

I totally unplugged my headset and replugged in the usbs and display port back and my tracking came back atleast for now. I dont know maybe that will hep you

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.