Pimax 8k+not tracked

My 8K+ is since two days “not tracked” without any change in my configuration. How to recover the use of this headset paid more than 1000 euros, only one year ago!

1 Like

Can you provide more details please? Computer specs, pitool version.

If not using Lighthouses you still need to complete room setup; entering your height manually. 9 Axis mode.

If you have Lighthouses you need to switch from 9 Axis mode to Lighthouse tracking.

Can you post details if you have Lighthouses with Pics if possible showing your lighthouse positions. Generally should be mounted fairly high and angled somewhat down and towards middle of your play area

There is a post in Guides. A quick access you will find in Docs in the dropdown left menu.

Has the firmware of the headset recently updated and or Pitool? If so a manual roll back maybe needed.

A support ticket may also be an idea to get rolling in case it is needed.

1 Like

Thanks for the quick response!
my pc : I7 7800X,32giga ram ,2080ti.
Pitool last version: V1.0.1.277 and I have a base placed as advised. It has been working like this for over a year, but for the last two days Pitool has been telling me that the headset is not tracked.
I have not changed anything since the beginning.
I use the headset only for simracing (mainly rFactor2).

1 Like

And it still doesn’t work.
And the image in the headset shakes and moves around in my head.
With the Pitool V1.0.1.249 it works, but I have the impression that it is without the base because on Pitool the base is not lit.

1 Like

May need to look into a Lighthouse Diagnostic as the Lighthouse may have failed.

Was Pitool 277 working when first installed? And do you have Controllers or just a headset?

Did the firmware update?

I would start a support ticket.

Link below

PimaxVR Support

Main Site
  • Self Help Database
  • Submit a Ticket
PimaxVR Forum Support

This group consists of PimaxVR Staff Specialists for assisting PimaxVR Consumers with resolving Ticket.

Please follow this Procedure before Requesting help.

  1. File a Support :tickets: At
  • PimaxVR
    You should receive a response within x Business days.
  1. If you have not received a response after x Business days or Support personnel is having difficulty understanding your request. Please Direct Message(PM) PISupport requesting assistance.
  • Please provide the following Information:
    Support Ticket # & Details of issue.

if your support issue is Tech related please explore:

  1. Use Docs in Left menu to explore 2 & 3.
  2. Pi-Guides & Troubleshooting. (#guides )
  3. Community Support - review Solved and post question if needed. (#vrcentral:helpme )

The pitool 277 has worked normally since I installed it (When it came out).
I only have one headset. I don’t know what is a firmware for Pimax!
And how to make a diagnosis for the ligthouse?

1 Like

When you run pitool it may show you there is a Firmware update available. In some versions it woupd automatically/force update. A message usually states not to unplug or power off headset during update/upgrade.

The 2nd tab of pitoop should show pitool version and firmware version.

What version of Lighthouse do you have?

If v2 is labeled SteamVR V2.0 or Valve V2.0?

There are leds on the lighthouse that can give some info depending on color but is different between the 2 v2.0 lh versions.

Give me a few moments and will see if I can find some info.

In your profile drop down there is a star menu option. Select Table of Content Wiki as there may also be info there.

On the left drop down there is a Docs option to search guides. There is a SteamVR setup guide that may also have something on Lighthouse troubleshooting.

Here is a topic mentioning v1 Diagnostics


Steam Community Topic

Info on v2 Lighthouse

I have a 01 live base at the moment and I have just bought a 2.0 version. I really think this is the reason for all these problems.
Thank you for all your help.

1 Like

Your quite welcome. Let us know what you find.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.