Nvidia Driver > 446.14 = 5K+ goes off after 30 seconds

Does anyone experience this problem and know how to fix it?

If I install on my windows 10 2004, with and RTX 2080 TI a nvidia driver version higher than the 446.14, the headset turns off the screens after a little while (like 30 secs or so). The led on the headset turns from green to red (not the same red as when it is completely shut off), the screens are off; PiTool detects the headset, but like it were not tracked. If I revert back to version 446.14 all the problems disappear.
Any clue, please?

Strange. I haven’t noticed a problem with the nVidia drivers which were just released (yesterday) nor any of the recent ones (released in the last few months). I have a similar Win10 system which is also running ver 2004, but I have a non-Ti 2080. Not that it should matter, but I have an i7-8700K and 32 GB ram.

You might try using a different video port on your graphics card. Some are more stable than others.

[update] I just thought of something: The most recent nVidia drivers have some new VR-specific settings as well as a few others, like Low Latency mode. Perhaps one of those new settings is causing a problem. Here are my settings, for you to compare with:

Tip: Notice I’m using Optimal for my Power Management mode. It turns out that using Maximum Performance will yield slower results (due to thermal throttling), unless you have a high-end water cooler which never triggers thermal throttling. Adaptive is better for some GPUs and Optimal is better for others (specifically the 2080 non-Ti). (Sorry, I only made note of my specific card.)


Try turning off the screensaver in Pitool, helped for me.


Help much appreciated here… Thanks guys… nothing have worked! :frowning:

change turn off time in steam vr

Fixed this problem by disabling the onboard Intel GPU from the MB bios. Strange! I can’t connect the 5th monitor though.


Wow! That’s an unexpected solution. Thanks for the info!

issue with power management/PSU maybe ?

I have same problem with 5k+ & 2070 Max-Q & Windows 1909 … without option to disable iGPU on my laptop :frowning:

Hello, I am OpenMR and pimax BBS moderator, I found nobody help you solve the problem, it makes me very concern you in piamx BBS of experience, so I would like to suggest you may feedback to our technical support for customer service, he will provide one-on-one make you satisfactory service to help you solve the problem, in addition to ensure the neatness of the layout, I will hide this topic, this is to submit technical support work order link:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.