Large fov really low resolution when PP is on, fix is coming or..?

I really like using large fov, but can’t when most games require PP cause th resolution becomes really bad…Is this going to be fixed in the new pitool version coming this week…? @PimaxUSA @Sean.Huang

And also, anyone noticed how assetto corsa was rarely changing the resolution and sharpness no matter how much you change pitool and Steamvr SS? i Tried 0.5 and 2.0 Pitool and it looked the same in both for assetto corsa… even tried changing steamvr from 150 to 280 and fps didn’t change at all (stayed at 33 fps all times). I was closing the assetto corsa launcher everytime i changed these settings…anyone else experienced this?


is it low when you up supersampling inside a game? i use it fine with iracing

Shouldn’t you, or did you, restart the SteamVR when changing the Pitool setting?
Isn’t that required? Or was it for the fov change only…

1 Like

That actually makes it worse. It’s best to go to Normal, then change to Large without restarting SteamVR, otherwise it looks like crap.


Oh so that’s a good workaround? Does it have any bad side effects…? Cause I thought when you change the FOV, you need to restart steamvr otherwise it’ll give weird artifacts…or is that not true?

You do realize that you are only streching the picture if you do not restart steamvr?

It seams it still looks better than the bugged real large fov.
What a shame, pimax. Or does the 4k limitation of steamvrSS play a role here?

So far i stayed away from large fov. Especially when pp is needed. Wait, AC does not need pp enabled! Hmmm…

1 Like

I think it plays a huge role. Hopefully, at some point the limit will be increased.

So we DO need to restart steamvr, otherwise it’ll be stretched. As i thought.

BTW Lone echo is amazing on large fov, doesn’t require PP

how do you start oculus exclusives? via pitools-games? is steamvr running? is it possible to control oculus SS via this oculus-enhanced-settings-app?

It does not stretch for me…

1 Like

Use pitool to start oculus games. Steamvr must be closed