'Interesting' Tracking Situation

So I took my 5K+ out of the box. It worked fine… except

when I swap user accounts in Windows 10.

For whatever reason the Headset only tracks if on my one very specific user account. The other account is also a Windows 10 Admin. I reinstalled, tried the fixes including SteamVR power management. Deleted the Applocal files and uninstalled then re-installed. Restarted my computer with my base stations + headset on and off (every single permutation). Nothing works.

So yea something is iffy. For the record using the latest Nvidia Drivers and the Piday 2 Pitool.

I recall this came up awhile ago with Windows multiple user accounts. Think someone might have come up with some kind of fix.

Maybe check @Davebobman wiki


I did and I believe it’s in the Wiki… :wink:

Basically, PiTool settings aren’t shared and are owned by the first user so You need to change the group setting on the install/config folder.

Maybe there should be an option to install either per user or system-wide or You should open up the (group) permissions to allow for multi-user installs?


EDIT: Actually, it was @snagar that did a topic on the issue: