Index Controller loose tracking with Pimax 5K+

Hey @Leonardo

Please try this combination of FW and PiTool
Tried reverting to PiTool V1.0.1.253 and Firmware V2.1.255.255
No more tracking issues with 1½ hours continuous platime in HL Alyx.

Before reverting to this I could go for 10 to 15 minutes the my Index controllers would glitch, loose connection just long enough to dissapear and the reappear allmost instantly.

Cheers
MrAhlefeld

1 Like

Hey!

I’ve actually had the issue since mid november or so. So i’ve tested every pitool from 1.0.1.197 to 1.0.1.258 :wink:

1 Like

Same all versions bad for my.

Tested now for try… 253/255 and same bad tracking random loses… pimax need fix.

1 Like

Has anyone tried to flash a Steam controller dongle into a Watchman dongle and pair one of the controllers to it to see if it resolves the tracking issues?

I wonder if the problem is only apparent with v2 base stations? Does anyone have this problem on v1 base stations, or is it all v2?

There are several V1 users in the bug report thread.

2 Likes

Glad to see this thread to know that it’s not just me! My left Index controller keeps glitching in Alyx too. I just got them, so I haven’t tried anything else to know if it’s in this game only, but doubt it. V1 basestations. I don’t recall ever having this issue with Vive controllers.

Yes, I did notice this too.

Add your info to the bug report

1 Like

I have got the same problem, always with my right controller. It was annoying but in Half Life Alyx it’s more than annoying!

1 Like

I have got the problem not only in Alyx but also in Beat Saber and SteamVR home…
(I have an 8k)

Hey Arno,

Please fill in the information from the top post of this thread:

Thank you :slight_smile:

3 Likes

same issue here on HL:Alyx, left controller is jumpy or vanishes momentarily.

1 Like

try 253, it worked wonders for me.

Unintentional Rhyme.

6 Likes

You’re a poet and didn’t know it :smiley:

4 Likes

I had glitches too but my BS are awkwardly placed so I figured that would be part of the reason.

Gonna relocated the BS to see if that fixes it. Never had issues with the wands though.

I half assed my placement at first and it worked with the wands. Figured that was the issue and perfectly aligned the stations, but that didn’t fix it. The only thing that works for me is a single controller hooked up to the HMD via usb c to usb c. It looks outrageous, and I’ve strain relieved both ends around the controller and headstrap to avoid damaging connections. But tbh, its pretty comftorable and out of the way once im in VR and the tracking rules. For now I’ll patiently wait while I replay half life alyx for the 3rd time-

maybe this could help

1 Like

Yeah, not gonna go tethering just yet. Pimax needs to just fix this issue

2 Likes

Agreed, I have already offered my assistance for testing, and seeing how many are tied to working from home, this could help speed the testing process up quite a bit. :+1: @Alex.liu

6 Likes

i have the same problem in beat saber, haven’t tried Alyx so far.
Do we have a fix yet?

2 Likes