Index Controller loose tracking with Pimax 5K+

When you turn on only “one” controller it works well, but when both are on it is when the problems start, it is as if you could not manage both due to lack of bandwidth/power in the radio, or you just simply an error in the pimax software.

Beat Saber and Alyx is perfect for tested. (and a frustrating experience until it is fixed)

5k+ 203 LHv1(x2)
All pitools same issue, and FWs from 197, and now last pit and fw 258/260

2 Likes

I’ve noticed that when my controllers start to glitch, I can make them stop by moving them really close to the HMD. can anybody confirm this behaviour ? it’s really easy in alyx for me, as when they start to glitch, the vibrate just a tad every time.

3 Likes

I have same issue after playing for around 2 hours, the index controllers start glitching around.
5k+ 202, LH 1.0 (x2)

Doman Chen collected a bunch of informations. I linked 3 threads of this forum to him for reference. He will talk to the R&D Team and get back to me.

8 Likes

Thank you for communicating the problem to the team, I’m hoping we get a fix!

2 Likes

Anyone having problem. Help us resolve this issue by posting your specs here. Just copy/paste first post :wink:

5 Likes

I’m also having this issue, despite eliminating literally all possible interference sources that valve support suggested.
I also started to get weaker tracking with my vive wands too as the software’s updated over time

Specs: 5k+ (s/n:203), pitool 1.0.1.258, hmd 2.1.255.255, tracking:2x LH1.0, win 10 1903, cpu: ryzen 2700x, mobo: gigabyte aorus x470 ultra, ram: 2x16gb corsair dominator@2666mhz, gpu: RTX2080, gpu driver: 442.74, steamvr: latest as of this post

I would recommend giving your spec to the thread I forwarded 2 posts up. There’s already a bunch of us.

2 Likes

Hey @Leonardo

Please try this combination of FW and PiTool
Tried reverting to PiTool V1.0.1.253 and Firmware V2.1.255.255
No more tracking issues with 1½ hours continuous platime in HL Alyx.

Before reverting to this I could go for 10 to 15 minutes the my Index controllers would glitch, loose connection just long enough to dissapear and the reappear allmost instantly.

Cheers
MrAhlefeld

1 Like

Hey!

I’ve actually had the issue since mid november or so. So i’ve tested every pitool from 1.0.1.197 to 1.0.1.258 :wink:

1 Like

Same all versions bad for my.

Tested now for try… 253/255 and same bad tracking random loses… pimax need fix.

1 Like

Has anyone tried to flash a Steam controller dongle into a Watchman dongle and pair one of the controllers to it to see if it resolves the tracking issues?

I wonder if the problem is only apparent with v2 base stations? Does anyone have this problem on v1 base stations, or is it all v2?

There are several V1 users in the bug report thread.

2 Likes

Glad to see this thread to know that it’s not just me! My left Index controller keeps glitching in Alyx too. I just got them, so I haven’t tried anything else to know if it’s in this game only, but doubt it. V1 basestations. I don’t recall ever having this issue with Vive controllers.

Yes, I did notice this too.

Add your info to the bug report

1 Like

I have got the same problem, always with my right controller. It was annoying but in Half Life Alyx it’s more than annoying!

1 Like

I have got the problem not only in Alyx but also in Beat Saber and SteamVR home…
(I have an 8k)

Hey Arno,

Please fill in the information from the top post of this thread:

Thank you :slight_smile:

3 Likes

same issue here on HL:Alyx, left controller is jumpy or vanishes momentarily.

1 Like