[ How To ] Get Direct Mode Working With Steam VR [ EASY FIX ]

Spent an hour making this video for you guys :slight_smile:

Next will be looking into 4K 30fps forced somehow, and movie watching in 4K

Hope this helps

3 Likes

Great, my Pimax was sent out. I’m excited …

Do you still make a video about your first impressions? Is the Pimax suitable for the Simracing?

Kommando, the tool I linked should help with forcing a higher resolution in extended mode. There is a second .dat file on page 147 of the forum I linked that contains settings for a custom resolution of 4k with 4:2:0 subsampling. That should allow 4k @60 and not just 30 fps.

Great work Kommando. Thanks for making this video.

I’m glad that it works for others, thank you for bringing this tool to the front. I wish worked for me, but I’m running a 10 series NV card.

Okay, what am I doing wrong here, I followed your instructions and it wont work on my laptop (Nvidia GTX 1060) or on my desktop (x3 AMD R9 290x). It will not activate OC_Direct mode under any circumstance.

im not sure, but I have the same problem it won’t switch to Pimax / Direct mode. It just stays in Extended. Whatever I try. Official software doesn’t even give the option…

I use 970 + 362 driver + Win 10

1 Like

I did read on a site that direct mode doesn’t work on laptops.
Only on desktops.
See: PIMAX 4K PC-Based VR Headset | Virtual Reality Reporter

I have the same problem.
Greatings