Hand tracking issue

Hi! today i received the hand tracking. i fixed it in the headset but when i start pitool (i tried both version 263 and 264) it is not detected and i cannot install the drivers. the leap motion is detected by the pc, but I have this error

i tried to restart pitool, headset and pc several times and i also tried to change usb, i don’t know what else to do …

1 Like

I had a similar problem until I firmly pushed the the hand tracking into the usb
slot,then Pitool recognized the HT

1 Like

Now that You say it I remember being surprised at how much force was needed.

If it’s flush with the bottom of the device it’s fully inserted.

Oh, and it doesn’t fit when the silicone sleeve is on there… :woozy_face:

I cut the silicone sleeve to use it together with hand tracking. The module enters without strong pressure, but it seems strange to me that the problem is that. the module is actually detected by the pc. if it was not inserted well I should not have seen it among the devices of the pc, right?

1 Like

You’re absolutely right. That wouldn’t make sense… :+1::upside_down_face:

EDIT: Maybe there was an issue installing the hand tracking software.

Try to uninstall and reinstall the Leap Motion and PiTool software.

And check if something was blocked by antivirus software (or just temporarily disable it during install).

u‘re joking right? that does not make sense at all.
is it possible to apply the sleeve afterwards at least?

1 Like

Nope. I’m serious… :upside_down_face:

You would have to cut a portion of it away. Pimax style… :crazy_face:


I thinking of a brand new handy item for the shop. What about a neat wide FOV pair of scissors as they actually became a thing lately?

1 Like

That is the problem. I cannot install the hand motion software / driver because the pimax does not detect it. However I tried to uninstall pitool and reinstall it along with the leap motion software, but it doesn’t work

1 Like

That’s soo weird… Hopefully a support session will get You sorted… :+1:

is there anyone from the pimax team who can help me?

Which HMD are you using? On 5K XR I have similar issues.

i’m using a 5k+

Senza titolo-1

I don’t think the problem is related to the type of headset. it should be a driver issue from what i read but i also manually installed the software from the official ultraleap and it still doesn’t work

1 Like

Did you try to connect any other USB 2.0 devices (like USB flash drives) to test if the USB 2.0 hub is working?

I tried to use all 8 usb ports on my PC. :sweat_smile:The pimax works without problems, I don’t think it is a usb problem

I meant connecting an USB device to one of the Pimax USB ports (like the lower of upper port) to see if that works.

1 Like

Oh, sorry. Yes, i used an usb flash flash drive directly to the lower usb type C. It works perfectly


Here is pimax’s answer. I’d expect nothing less . I replied saying that I have tested the type C and it works perfectly. I have a couple of friends with pimax, I’ll let them try hand tracking too and see if it works for them

1 Like

Hi, as said, I do have a similar problem on my 5K XR with the hand- and eye-tracker. Other USB 2.0 devices work fine (Vive tracker, USB flash drive, etc.). I think its a firmware problem. On my 5K+ (SN 202) both devices work, so my hand-tracker and eye-tracker are fine. It would be interesting to see if the problem also occurs on other Pimax HMDs that are still within the warranty period.

Did pimax tech support do a Teamviewer session?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.