Getting Oculus games going

Hi,
I have tried to open some Oculus games but I was getting a message that I didn’t have the Oculus run-time installed.

Would someone please post a link to the correct runtime. I can’t seem to fimd it on the Oculus web site.

Also, I purchased a XBOX 360 controller (USB version), but can’t seem to get it to do anything with a couple SteamVR apps I’ve tried. Any advice greatly appreciated.

Thank you.
Luke

http://community.openmr.ai/t/in-fact-we-can-use-oculus-driver-to-use-pimax-without-piplay/244
Check here.

Hi Jason,
Thank you for your kind reply.
Only thing, where do I download the oculus runtime?
Do you have a link?
Thanks, Luke

From oculus’ website.

Hi Jason,
Thanks for your help.
I did a Google search for the 0.8.0 version of the oculus runtime and found it here
https://developer3.oculus.com/downloads/pc/0.8.0.0-beta/Oculus_Runtime_for_Windows/

I could not get the latest runtime to work, but I will try it again now that I have managed to get pimax working with version 0.8.0.

I have a GTX1080 graphics card with the latest nv drivers and all seems ok there.

The procedure as I did it is…

  1. Run the runtime install as described by Jason above and when installed resart the pc.
  2. Start Piplay and put the pimax into Extended Mode
  3. There will be an Oculus icon in the sysrem tray (bottom right of pc screen near clock). Right click on it and start the Oculus Configuration Utility.
  4. The pimax should be detected and an olive green status message (Oculus Rift DKHD2 Attached, No Tracker Attached) and a picture of a HMD should be displayed in the config window.
  5. Click on the “Show Demo Scene” at the bottom of the config window and you should see an interactive display in the pimax unit that will allow you to set some parameters if you want.

Hope this helps those interested.

Regards, Luke

1 Like