BSOD after changing the piplay settings - Help!

Good afternoon. I changed the mode “1920x1080” in the settings of the device. After that, a blue screen appeared. Now the blue screen is always on when the pimax is connected. When you turn on your computer, the blue screen appears when you load Windows. In safe mode, there is no blue screen, but Pipple does not see Pimax in this mode. Blue screen error: 0x00000019. What to do?

My videocard is nvidia 710m, first four serial code: 1007

I suspect that the piplay has set the pimax resolution too high for your graphics card capabilities. Can you please unplug your pimax hmd and then boot windows.

Then launch piplay and try to drop the resolution back down

2nd option
I am surprised that hmd is not detected in safe mode as it is just another screen… In safe mode you could try in piplay switch to video mode and then set the resolution lower

Basically in piplay mode it thinks you are playing games and needs all the drivers but safe mode allows basic drivers so it won’t launch, but in video mode may allow you to get to resolution as it will load the monitors is basic resolutions… Including pimax.

Hope this helps



I think you should ask help from @Pimax-Support,they have professional solutions.

Thanks @Enopho

Usually 19201080 resolution as a default in Piplay if PC config is lower, please try to check this checkbox of 19201080 resolution and see whether this issue still exists.

1 Like

To change the setting, you need to connect a pimax. And when he connects, a blue screen appears. Exit - do it on a better computer

Hi, can you uninstall Piplay and then connect the headset, finally change it in the windows setting.

I deleted piplay and all the pimax drivers from the system, and then install the piplay under another user windows - did not help.
I’ll try again.
Helmet Pimax stores the settings, or the settings are stored only on the computer?
Thanks for the support