Black screen on Video / Extended mode

Black screen on Video / Extended mode
I just cand get picture in video mode. it has woked earlier. now i have tried with 2 different headsets, installed drivers and piplay multiple times, deleted non used monitors from device manager. all i can get is black screen with sound.

Pimax mode works perfectly

Since you have 2 different models is this both models or just one.

Also to draw attention to support use @PIMAX-Support. This will send support an email letting him know a post needs his attention.

This can also be used with other users when you need their attention to your post. :v::smirk::+1::sparkles:

seem to be both models

If you have recently had w10 upgrade to creator’s update (i presume your on windows 10). @LukeB with support’s help discovered it messes with video codecs. Try reinstalling video codecs (if mem serves its k-lite)

k-lite did not help.
can it be something else. i do not see even desktop, no picture at all in video mode. pimax mode working normaly.
yes i am running on windows 10

got it working again. i had to set headset refresh rate in windows display manager from 60hz to 66hz and it started working again.


when in video mode (extended mode) can you make your pimax default monitor in display settings.

make sure the display is set to extended in display properties and that is it not set as disabled.

EDIT: sorry did not see that you had fixed it on your last post…