Base station no longer required/recognized?


So I managed to get my V1 basestation working with my 5k+. I am running beta (180) which i find really improves performance over the regular version

I have run into an issue that I cant seem to fix, my BS was working for a few days in which id have to do the HMD rotate to fix at times. Now I turn on PITOOL with LH tracking enabled and the headset works? But no BS is present in the PITOOL, all thats happening is the HMD is going back into 3DOF mode. Im not getting the HMDnot tracked issue

Anyone run into this bug/issue?

1 Like

Weird. I would try to disable/enable lighthouse tracking and/or restarting the PiServiceLauncher service (can also be driver under the HMD tab in PiTool).

1 Like

Ya i tried that, so I just got the BS to show up on my pitool/steam VR after turning on my controllers but they were being tracked without the HMD. HMD was still in 3DOF, once I turned off the controllers BS disapeared from PI

You can try to reset the lighthouse config in PiTool by deleting the contents of C:\ProgramData\pimax\runtime\config\lighthouse and then restart PiServiceLauncher.

@risa2000 said it better! :grin:


  • Stop PiTool.
  • Stop the PiServiceLauncher.exe.
  • Power Off the headset.
  • Delete the folder C:\ProgramData\pimax\runtime\config\lighthouse (or where it is on your machine).
  • Start again the service.
  • Power On the headset and wait until it gets initialized (green led).
  • Start PiTool and see if it helped.

Thanks @risa2000

Gave this a try and unfortunately it didn’t work. Very odd that it would by pass the tracking and just go into its own 3DOF mode vs the standard black screen when your not tracked


It goes into the black screen when you are running in 6DOF mode and lose the tracking along the way, but if, for some reason, the headset does not even attempt to run in 6DOF mode then it falls through into 3DOF and works happily there.

Does “Diagnose” in the PiTool say anything about it?


Ya its very odd, its just stuck in 3DOF. Tried Diagnose and all is well.

I have tried installing a few different versions of PITOOL but in every occasion it keeps all my settings from before like SS and Smart Smoothing etc

1 Like


Few updates, I can get it to show the not tracked warning when I am hard pressing the button to power down the HMD and itll show it for a moment in pitools before the disconnect. Not sure if coincidence or.

BaseStation will only turn on if there is a controller on but then its out of sync with the headset as its not being tracked.

Is there any ways to delete all the config data, after uninstalling ive been deleting C:\ProgramData\pimax\ to no change.

1 Like

I do not know about other data, but with Pimax one never knows.

1 Like

I have same problem every time I turn on my 5K+, and rebooting my HMD is enough for me.
After rebooting sometimes it can’t track BS, covering whole HMD and uncovering did solve problem.

1 Like

Hmm, tried that.

My problem is I cant reboot the HMD because the USB drivers fail to recognize after, need to reboot the machine. Seriously debating a wipe and reload… Am I at the 3 week mark, of do I sell my Pimax stage? LOL

1 Like

I solved that by using another DP port instead. Seems like Pimax is really tricky one. Everyone has own problems and own solutions :rofl:

1 Like

Hi hooligander,

Sorry you are having trouble!

Here are some things to try:

It could be the headset cable. You might try to re-seat the cable on the headset. Also this sort of thing can be caused by issues with your PC’s usb. There are a lot of things that can interfere with USB sufficiently to cause the driver to think the device is timing out. You could jump to item 5 but there’s a good chance the headset will check out.

So must list would be:

  1. reseat the cable to the headset
  2. Make sure your USB drivers are the ones from the manufacturer and not the default ones for windows. This can help in some cases.
  3. try it with different usb ports on your pc. Also switch to a different DP port on your video card.
  4. if you have another hd laying around boot a clean copy of windows with that. Lots of people have resolved usb issues with clean installs.
  5. Let us check out the headset.

Tried all of the above, I have submitted a ticket

1 Like

We will turn it around as fast as possible.

1 Like