8KX working fine until

I updated to the latest Pitool and Firmware, via cloud.

I have totally lost my 1.0 lighthouses. They stay grayed out all the time. I have powered them off and on again.
They show a green light on both ends. I double checked the channels. They are b and c respectfully.
I have tried uninstalling all the Pitool and PE stuff, and doing a clean reinstall…No go on lighthouses.

Everything worked fine till I updated the Pitool and Firmware as said.
I have deleted the Lighthouse contents and restarted service…still grayed out LH.

Also, They don’t even show up in Steam VR now either.
I tried the github BS manager. All my Basestations are showing and discovered in that program.

At this point, I want to try and roll back the firmware and pitool. Unless someone else may have a suggestion

EDIT: Followup, I reinstalled the Pitool 087 and FW 295. Everything was working with that installation.

The LH are still grayed out. SteamVR doesn’t detect them either…WTH!!!

1 Like

I get that sometimes, switching USB port fixes it for me.


Have you tried to uninstall the USB through SteamVR/Developer/settings?

1 Like

This is an old message from @Iaartwork on reddit

“Another thing that helped me was unistalling Steam and SteamVR and cleaning all previous headset settings. Then reinstall. Also check firmware update”

My recommendations:

About cleaning all previous headset
uninstall all Pimax Software

Open explorer, go to %APPDATA% and remove all pimax directories in

use CCleaner Registry Cleaner “Easy Clean” , than under “Registry” section “fix selected issues” with everything selected and reboot or use another tool to make the same thing

Before installing Pitool and Firmware check for virus and Malware but then: disable every antivirus and antimalware you have

you should be fine with Pitool 087 and FW 295

Hi dwbarnett,

You can make a ticket in helpdesk,and give us the video ,and our tech support team weill help you .


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.