8kx not tracked

Hi. After latest Pitool .087 and latest firmware .294 my 8kx is not being tracked.It says to “place the headset in the visible position of the base st”.
Tried changing usb ports, rebooting, etc. Still the same.

1 Like

Have you tried to redo roomsetup in pitool and Steamvr?

1 Like

I can’t do that because the HMD is not being tracked.
Pimax sent me a new firmware .295, but still the same. Don’t really know what to do.

Okay better question. Have you turned on LH tracking(may seem like a dum question but maybe switched to 9 axis mode)

Yes, tried switching to 9 axis mode and back again to LH, but still the same.
One thing i just noticed is that in Pitool one of the base stations keeps blinking. And in the Steam VR window, when i hover the mouse on top of the base stations, one of them says: “this base station is not currently tracking any devices. Make sure it is in view of your headset.”

1 Like

Have you confirmed each lighthouse is on a different channel? Pin hole on back.

Support may need to try a remote session to check headset function from remote. They might be able to determine if there is an issue with headset maybe.

If your seeing a lighthouse it sounds like it is detected at least by the headset as LHes are passive and communicate through the Headset sensors and controller tracking sensors.

1 Like

I have the 1.0 lighthouses. Only 3 channels, A, B and C. Using B and C as it’s supposed to.
Yes, the next step is a remote session. Lets see.


Try this:

1 Like

Okay with LH v1.0 iirc should have some diagnostic led? That will tell you if there seeing each other if not using a link cable. Each lighthouse needs to see the other with v1.0.

Also check number of I think ir leds in LH iirrc I think there should be is it 17?

Depending on firmware and maybe revision if the LH is seen which by your post with flashing lighthouse it is. There is a logfile for the lighthouse diagnostics. @TheIronWolf had posted about it sometime ago. There is likely a link in the Table of Content wiki pinned in #Pimax-pitool:Pitool-Discuss

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.