5K won't track with Vive Base Station

My 5K headset will not track using a single Vive Base Station. PiTool and Steam VR recognize the base station, but the HMD will no longer track.

I received my headset Tuesday. Wed I bought a new Vive Base Station. I initially was able to get it to track with no problems. Now suddenly starting Friday it will not track. Nothing in my setup changed. I have tried the following solutions:

Update Pitool from .109 to .112. Updated Nvidia drivers.
Deleted contents of programdata/pimax/runtime/config/lighthouse and restarted piservicelauncher many times.
Rebooted the PC and HMD many times.
Turned off all lights.
Turned on all lights.
Tried moving the base station from 1 meter to 3 meters away.
Base station is on channel A.
There are no mirrors or anything else reflective in the room.

2 Likes

You can try disabling and then enabling the lighthouse tracking in PiTool. That will reset or reinit the tracking according to @PimaxUSA.

2 Likes

@neal_white_iii is using a single LH & will have tips.

1 Like

@DrWilken says that, if you have a single base station, you should set it to use channel A (press button on back of base station and the channel indicator is on the front bottom left). Unfortunately, channel A and B both work equally unreliably for me.

What works for me is that I hold the headset within 0.5 m from the (single) base station and slowly move it backwards from the base station, while rotating the headset so that the side or front is facing the base station. If it still isn’t tracking by the time I’m 3 or 4 m away I repeat the process. After 1 or more attempts, tracking starts working and continues to work fine, until I turn off my headset and/or base station.

3 Likes

Ya @park had the same problem and found he had to have the base at least 1.5M away to resolve. He mentioned it in his video https://www.youtube.com/watch?v=ZoWuQirTykU

was a thread on it here Setting up with one base station

2 Likes

Make sure bases are running latest FW and have no fault codes. Bases are pretty fragile, so unfortunately, even if you got one new it is possible to have issues:

2 Likes