5K+ tracks in Windows 8.1 but refuses to in 10. Tried everything

Hello, my first post.
This has been discussed quite a lot on this forum judging by my searches but they all seem earlier in the year with earlier versions of Pitool so I think my problem is different.

I am currently running Windows 8.1 and my Pimax 5K+ works fine with my Vive Basestations and controllers. I am attempting to upgrade to Windows 10 and have installed it on a different partition while I check things out on it before I make the switch.

I am having problems with low CPU frame times in SteamVR in 8.1 so I thought I would try it in Windows 10 and that problem is solved but a new problem presents itself. I cannot, for the life of me, get the headset to ruddy well track!

I had a similar problem when I first got the headset but some of the suggestions on these forums fixed it, such as rotating the headset, and the Pitool before the latest one fixed it permanently. None of this will work in Windows 10!

I have updated all drivers, software, firmware, you name it. I have tried every single USB port on my computer and tried newer and older drivers for them. I have done the whole hold it over x metres away from the lighthouses and rotated it left and right up and down. This makes the blue basestation logo stop flashing but it still says it doesn’t track and the displays to be black. I have tried all the ABC settings on my lighthouses.

It just refuses to track, even after extended periods of trying.
Something in Windows 10 is different from Windows 8.1.
Can anyone point me in the right direction?

I’d be most grateful. Thanks in advance.

Power settings, maybe? I’m using ultimate performance profile.

1 Like

Thanks for the reply. Sorry I forgot to state that’s something I’ve tried. Got windows on Maximum performance and turned off allowing windows to power off USBs in Device Manager. Also changed similar settings in Nvidia Control Panel.

1 Like
  • One stupid question, did you enabled tracking in pitool? Do you have controllers turned on? My HMD is tracked much quicker with controllers in play space. Also reduce your pitool supersampling; Pitool ss 1.00 and Steam VR ss 1.00 is way too much, my pc can not track correctly with too big supersampling.
  • You may try active usb hub and unplugging all other usb devices.
  • Also, when you change USB port, you have to disable power management for that port again. Do it again, and again.
  • Do you have some funny lights at that room? Or some IR heating system? I can not use my tv remote controller and base stations at same time.
  • You may try only 1 base station (then in mode A), maybe one is defective.
1 Like

Did you also installed a fresh copy of pitool and fresh copy of steam for your windows 10?

When i get such issues (happened couple times) i had to:

  1. delete ALL the configs i could find. There are lots of them, steam folder, pimax folders via programm files, pimax folders via local app. data, and so on (solved the issue once)
  2. unplug completely, restart, plug in to different usb port (solved the issue once), run, move headset within the play area.

Tried all those things.
1.With tracking disabled in Pitool the blue lighthouse icon wouldn’t light up and it wouldn’t tell me it cannot track so I obviously have it on. :wink: I have Pitool SS 1.0 and Steam VR set to auto which puts it down to 45% or something. The same settings on Windows 8.1 and the tracking works.
2. All other USB devices bar keyboard and mouse are unplugged. I’ll try and active hub but again I didn’t need one in Windows 8.1
3. I’ll double check that in future, thanks.
4. I had a problem in my livingroom before because I forgot to cover the mirrors. There is nothing like that in my bedroom where I am trying to get this to work and it has worked fine in there for months in Windows 8.1.
5. I tried one Base Station in A mode and first, then both in B, C and then tried each one in turn in mode A. Cannot track.

Thanks for the suggestions, it helps to make sure I haven’t missed anything.

When using multiple basestations they should be set up like so:

  • Cabled connection between them for syncing: A + B
  • No cabled connection between them: B + C
1 Like

Thanks for your reply industria but I have already said I updated all software. It is a fresh copy of Steam on a different HDD but obviously it is sharing the same SteamLibrary except for when I reinstalled SteamVR to troubleshoot it. I deleted all config files I could find in anything shared but it’s all installed on a different drive. In any case this is before SteamVR.

  1. I already stated I already tried all that. Over and over and over. In old versions of Pitool this sort of thing worked after about 10 minutes but in Windows 10 it just just refuses. When the blue icon stops flashing that’s usually when it would work. It gets to that but the orange text still says it can’t track.

Thanks for the suggestions. I really appreciate it.

Thanks for the info but they aren’t synced. I didn’t know what the settings would be for synced so thanks for the info. :slight_smile:

1 Like

You’re welcome.

Just a note: They have to be synced. Either by “view” (they see each other and sync) or by cable. Status is shown by the LED:

  • RED: Off
  • Purple: Not synced
  • Green: Synced/Ready (all the small LEDs are red)

I think that’s it but I’m not 100% as it’s taken from memory… :grin:


Just a random thought, did you set up the VR space, in Pimax and in SteamVR?

1 Like

I am not sure what that…in any case I cannot because the headset isn’t tracking so I can’t go any further in either of them. It is setup for standing with the lighthouse option turned off in Pitool.

I don’t think this has anything to do with SteamVR in any event because it should be tracking in Pitool before I even launch SteamVR surely.

I also suspect this has nothing to do with Pitool as everything is the same as it is in Windows 8.1 and it works. For that reason it isn’t hardware related, nothing wrong with the lighthouses.

There is something different about Windows 10 compared with 8.1. There is a setting somewhere in windows that I am overlooking but I can’t figure out what it is.

Thanks. I haven’t seen the red led yet because I have no method of switching them off apart from pulling the plug. It can’t have anything to with the Basestations anyway because it works fine in 8.1. then I reboot into Windows 10 and it’s not working.

1 Like

Did You do the room setup twice as @risa2000 suggested? In SteamVR and PiTool.

You can also try to reset the basestation config (it’s imported from SteamVR at restart of PiServiceLauncher):

1 Like

Thanks for suggestions for other things to try.

Hmm I have already said I cannot do the room setup as the headset will not track. It needs to track first then you can do the room setup, the next buttons are greyed out. I don’t think it has anything to do with SteamVR because it should be tracking in Pitool even without SteamVR installed, which it did in Windows 8.1 when I first got the 5K.

In a previous post, " I deleted all config files I could find in anything shared but it’s all installed on a different drive." That post is something I already tried but I will try that again though to make sure.

All these fixes sorts the problem when the blue basestation icon is flashing but it goes solid and the headset still will not track.

Thanks for the help.

1 Like

Rooms Setup isnt really necessary, Imho its usb issue or some drivers related to it. Motherboard must be a bit outdated and not officially w10 ready.


Yup my train of thinking. I have tried newer USB drivers and Windows own drivers for them.
Motherboard is kinda old, ASROCK Z68 Extreme 4 Gen 3. They have a bunch of Windows 10 drivers on their site but they are older than the ones Windows installs itself.

I have tried the USB drivers from ASROCK, the USB chips own drivers and Windows ones.

1 Like

I thought that solid color should basically correspond the previous “Ready”, while flashing is a new variant of “Not tracking”. So if yours are solid, how exactly it is “not tracking”? (I am still on an old PiTool with textual info, so maybe this is a stupid question.)

Also, today, I had a situation with the headset not even booting into tracking mode (it did not even show “Put the headset in the range or whatever it normally shows.” I tried everything (restarting the services, deleting the lighthouse database, rebooting and powercycling the headset), but no joy. In the end, I turned off the basestations (put them into stand-by) and started the headset with them off and suddenly it was back in tracking mode, and showing this “put the headset into the range” message and reporting the bases as diconnected.

It was like the previously running bases got it stuck somehow. Then when I started them again, it caught up and worked fine since then.


It’s strange isn’t it. Usually when it stops flashing that means it’s tracking. It stops flashing but then in orange letters it says to place the headset in view of the basestations. Usually at that point doing the whole rotating left right up down thing works but nope. In black letters it says “Not Tracked”

I’ve seen something in a Reddit post so I will reboot into Windows 10 and try what I have found. Don’t know why I didn’t find that in all my hours of searching previously.

Success. I seem to have fixed it for now and here is the information for anyone with a similar problem.
I thought I had found and deleted all the config files, at least the ones I found on these forums.

Apparently, I found out on Reddit, there is a lighthouse folder in the ProgramData folder which is hidden on Windows by default.
Delete that folder plus
just in case. They are recreated when you next run Pitool and now the tracking works.

I don’t understand all of this as it is a fresh installation of Windows and a fresh installation of Pitool. I can’t see how the folder I deleted was any different from the one that is recreated. I had a problem connecting two controllers but that was resolved upon restarting.

Anyway so far so good. Many thanks for the help. If anyone on here didn’t know about that folder that’s another to add to the list.